Resultados 1 a 6 de 6

Tópico: Teste de Velocidade vindo do cache só passa 2Mbps

  1. #1
    Junior Member
    Data de Ingresso
    Apr 2012
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0

    Teste de Velocidade vindo do cache só passa 2Mbps

    Boa noite, instalei recentemente em um supermicro x8sil-v com um x3430 e 8gb de ram o thunder em paralelo com uma ccr1036 e o mesmo esta fazendo cache normalmente, porem ao testar o speedtest (seja ele speedtest.copel.net, www.speedtest.net ou www.minhaconexao.com.br), não passa de 2Mbps no teste.
    Por favor, alguem do suporte poderia tentar ajudar?

    PS: Interface esta a 1Gbps, 0ms ate o servidor sem parar, já formatei os HDs do cache, já desabilitei alguns para teste também.

  2. #2
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    1,326
    Thanks (Given)
    36
    Thanks (Received)
    114
    Likes (Given)
    41
    Likes (Received)
    109
    Citação Postado originalmente por wernerptu Ver Post
    Boa noite, instalei recentemente em um supermicro x8sil-v com um x3430 e 8gb de ram o thunder em paralelo com uma ccr1036 e o mesmo esta fazendo cache normalmente, porem ao testar o speedtest (seja ele speedtest.copel.net, www.speedtest.net ou www.minhaconexao.com.br), não passa de 2Mbps no teste.
    Por favor, alguem do suporte poderia tentar ajudar?

    PS: Interface esta a 1Gbps, 0ms ate o servidor sem parar, já formatei os HDs do cache, já desabilitei alguns para teste também.
    Bom dia, experimente colocar uma regrinha no seu concentrador, para ver se resolve:
    Código:
    /ip firewall filter 
    add chain=forward protocol=tcp dst-port=8080,5060 content=HI action=drop comment="Medidores de Velocidade"
    De repente o speedtest está saindo por outra porta que não seja a 80, se for isso essa regrinha resolve.

    Mas verifique o tipo de Queue também, para o cache full experimente a Queue pcq-download default

  3. #3
    Junior Member
    Data de Ingresso
    Apr 2012
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Citação Postado originalmente por damao.tecnico Ver Post
    Bom dia, experimente colocar uma regrinha no seu concentrador, para ver se resolve:
    Código:
    /ip firewall filter 
    add chain=forward protocol=tcp dst-port=8080,5060 content=HI action=drop comment="Medidores de Velocidade"
    De repente o speedtest está saindo por outra porta que não seja a 80, se for isso essa regrinha resolve.

    Mas verifique o tipo de Queue também, para o cache full experimente a Queue pcq-download default
    Boa tarde!

    Damião, esta limitação acontece quando se esta passando pelo cache, a regra do filter esta aplicada.
    Segue abaixo Minhas Configurações da RB.

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Thunder Cache" dst-address-list=!No_Cache dst-port=80 in-interface=!ether4 log-prefix="" new-routing-mark=Thunder_Route passthrough=yes protocol=tcp src-address-list=Clientes_Thunder
    add action=mark-connection chain=prerouting comment="Thunder Cache Out" dscp=17 dst-port=80 in-interface=ether4 log-prefix="" new-connection-mark=Thunder_Out passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="Thunder Cache Route/Out" connection-mark=Thunder_Out in-interface=!ether4 log-prefix="" new-routing-mark=Thunder_Route passthrough=yes protocol=tcp src-port=80
    add action=mark-packet chain=postrouting comment="Thunder Cache Full" dscp=18 log-prefix="" new-packet-mark=Thunder_Packs passthrough=no

    /queue type
    add kind=pcq name=cachefull pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=20M pcq-src-address6-mask=64
    /queue simple
    add name=CACHE packet-marks=Thunder_Packs priority=2/2 queue=cachefull/cachefull target="" total-queue=cachefull

    /ip firewall address-list
    add address=192.168.100.2 list=No_Cache
    add address=XXX.XX.X.0/28 list=Clientes_Thunder
    add address=XXX.XX.X.16/28 list=Clientes_Thunder

    /ip firewall filter
    add action=drop chain=forward comment=SPEEDTEST content=HI dst-port=8080,5060 log-prefix="" protocol=tcp

  4. #4
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    1,326
    Thanks (Given)
    36
    Thanks (Received)
    114
    Likes (Given)
    41
    Likes (Received)
    109
    Citação Postado originalmente por wernerptu Ver Post
    Boa tarde!

    Damião, esta limitação acontece quando se esta passando pelo cache, a regra do filter esta aplicada.
    Segue abaixo Minhas Configurações da RB.

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Thunder Cache" dst-address-list=!No_Cache dst-port=80 in-interface=!ether4 log-prefix="" new-routing-mark=Thunder_Route passthrough=yes protocol=tcp src-address-list=Clientes_Thunder
    add action=mark-connection chain=prerouting comment="Thunder Cache Out" dscp=17 dst-port=80 in-interface=ether4 log-prefix="" new-connection-mark=Thunder_Out passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="Thunder Cache Route/Out" connection-mark=Thunder_Out in-interface=!ether4 log-prefix="" new-routing-mark=Thunder_Route passthrough=yes protocol=tcp src-port=80
    add action=mark-packet chain=postrouting comment="Thunder Cache Full" dscp=18 log-prefix="" new-packet-mark=Thunder_Packs passthrough=no

    /queue type
    add kind=pcq name=cachefull pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=20M pcq-src-address6-mask=64
    /queue simple
    add name=CACHE packet-marks=Thunder_Packs priority=2/2 queue=cachefull/cachefull target="" total-queue=cachefull

    /ip firewall address-list
    add address=192.168.100.2 list=No_Cache
    add address=XXX.XX.X.0/28 list=Clientes_Thunder
    add address=XXX.XX.X.16/28 list=Clientes_Thunder

    /ip firewall filter
    add action=drop chain=forward comment=SPEEDTEST content=HI dst-port=8080,5060 log-prefix="" protocol=tcp
    lá em queue type entre em pcq-download-default e no valor de Rate altere para 200M e refaça o teste. O que está acontecendo contigo já aconteceu comigo e acredite, é falha de RouterOS dessas versões novas. Consegui resolver o problema marcando um valor fixo em Rate na Queue e explicitamente, na queue que faz o cache full marque o tipo de queue como sendo pcq-download-default que deve resolver.

    Abraço.

  5. #5
    Junior Member
    Data de Ingresso
    Apr 2012
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Damião, infelizmente nada feito.. você teria um tempinho hoje para dar um help?

  6. #6
    Moderador Avatar de fcnetwork
    Data de Ingresso
    Nov 2010
    Localização
    Fortaleza, Brazil
    Posts
    94
    Thanks (Given)
    0
    Thanks (Received)
    6
    Likes (Given)
    0
    Likes (Received)
    5
    Ola bom dia, caso ainda nao tenha conseguido, pode me chamar no skype, dou suporte free aos clientes parceiros.
    Abraços
    Parceiro PREMIUM BMSOFTWARE
    FCNETWORK
    Skype: [email protected]
    Cadastre sua licença aqui
    Ou solicite um teste de 15 dias gratuitos.

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •