Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 12

Tópico: Tráfego incomum na sua rede de computadores "menssagem do google"

  1. #1
    Member
    Data de Ingresso
    Dec 2010
    Posts
    52
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    3

    Tráfego incomum na sua rede de computadores "menssagem do google"

    Fala awe alera, não sei se aqui é lugar certo para isso mas la vai
    hj apareceu isso na minha rede,"Tráfego incomum na sua rede de computadores" deve ser um ou mais computadores infectados.
    essa menssagem é gerada pelo Google então pra quem trabalha com NAT é complicado se alguem tiver passando ou passou pelo mesmo problema e tem uma solução
    Uso MK p Firewall e controle.

  2. #2
    Administrador Avatar de Luiz Biazus
    Data de Ingresso
    Sep 2010
    Localização
    Passo Fundo, Brazil
    Posts
    2,159
    Thanks (Given)
    12
    Thanks (Received)
    8
    Likes (Given)
    26
    Likes (Received)
    8
    Posts de Blog
    4
    já vi messagem parecida quando se tem 1 ip de saida e um monte de máquinas atras dela... o google começa a charopear mesmo... asvezes até captcha ele coloca pra voce poder fazer pesquisas
    CURTAM A PÁGINA DO OVERNIX NO FACEBOOK E FIQUEM POR DENTRO DAS NOVIDADES:

    http://www.facebook.com/pages/Overnix/427596177292547

    CURTAM
    A PÁGINA DA
    BMSOFTWARE NO FACEBOOK:http://www.facebook.com/pages/BMSoft...27895417223643

    Uma pessoa inteligente resolve um problema, um sábio o previne ( Albert Einstein )

  3. #3
    Administrador Avatar de Luiz Biazus
    Data de Ingresso
    Sep 2010
    Localização
    Passo Fundo, Brazil
    Posts
    2,159
    Thanks (Given)
    12
    Thanks (Received)
    8
    Likes (Given)
    26
    Likes (Received)
    8
    Posts de Blog
    4
    limita o numero de conexoes tcp abertas na sua rede... deve amenizar....
    CURTAM A PÁGINA DO OVERNIX NO FACEBOOK E FIQUEM POR DENTRO DAS NOVIDADES:

    http://www.facebook.com/pages/Overnix/427596177292547

    CURTAM
    A PÁGINA DA
    BMSOFTWARE NO FACEBOOK:http://www.facebook.com/pages/BMSoft...27895417223643

    Uma pessoa inteligente resolve um problema, um sábio o previne ( Albert Einstein )

  4. #4
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    973
    Thanks (Given)
    21
    Thanks (Received)
    67
    Likes (Given)
    25
    Likes (Received)
    56
    Citação Postado originalmente por Luiz Biazus Ver Post
    limita o numero de conexoes tcp abertas na sua rede... deve amenizar....
    Apoiado chefe, inclusive aqui a gente mata a cobra e mostra o pau hehe (no bom sentido).

    Controle de Conexões TCP em uma rede hipotética - 172.16.200.0/23

    Código:
    /ip firewall filter rules
    
    add action=drop chain=forward comment="Limitando numero conexoes simultaneas" connection-limit=25,32 disabled=no \
        packet-mark=!semlimite protocol=tcp src-address=172.16.200.0/23 tcp-flags=syn
    Em seguida:
    Código:
    /ip firewall mangle
    
    add action=mark-packet chain=forward comment="Limite de Conexões em Portas" disabled=no dst-port=22 new-packet-mark=\
        semlimite passthrough=yes protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23

  5. #5
    Administrador Avatar de Luiz Biazus
    Data de Ingresso
    Sep 2010
    Localização
    Passo Fundo, Brazil
    Posts
    2,159
    Thanks (Given)
    12
    Thanks (Received)
    8
    Likes (Given)
    26
    Likes (Received)
    8
    Posts de Blog
    4
    ui que pauzao deadahidheuhdueha

    valeu damiao
    CURTAM A PÁGINA DO OVERNIX NO FACEBOOK E FIQUEM POR DENTRO DAS NOVIDADES:

    http://www.facebook.com/pages/Overnix/427596177292547

    CURTAM
    A PÁGINA DA
    BMSOFTWARE NO FACEBOOK:http://www.facebook.com/pages/BMSoft...27895417223643

    Uma pessoa inteligente resolve um problema, um sábio o previne ( Albert Einstein )

  6. #6

  7. #7
    Member
    Data de Ingresso
    Dec 2010
    Posts
    52
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    3
    Biazus , Damão. Muito obrigado eu cheguei a fazer uma limitação de conexõs por cliente, mas n adiantou, nem pensei em limitar as conexões ao google, vlws
    Realmente como disse o nosso amigo Biazus Que Pauzão uahsuahusahuh

  8. #8
    Member
    Data de Ingresso
    Dec 2010
    Posts
    52
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    3
    Citação Postado originalmente por damao.tecnico Ver Post
    Apoiado chefe, inclusive aqui a gente mata a cobra e mostra o pau hehe (no bom sentido).

    Controle de Conexões TCP em uma rede hipotética - 172.16.200.0/23

    Código:
    /ip firewall filter rules
    
    add action=drop chain=forward comment="Limitando numero conexoes simultaneas" connection-limit=25,32 disabled=no \
        packet-mark=!semlimite protocol=tcp src-address=172.16.200.0/23 tcp-flags=syn
    Em seguida:
    Código:
    /ip firewall mangle
    
    add action=mark-packet chain=forward comment="Limite de Conexões em Portas" disabled=no dst-port=22 new-packet-mark=\
        semlimite passthrough=yes protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=semlimite passthrough=yes \
        protocol=tcp src-address=172.16.200.0/23
    Olha na vdd não entendi a moral dessa configuração não, vc ta dizendo pra marcar os pacotes desse R - de ip 172.16.200.0/23 "que é logico q vou por o da minha rede aqui"
    com as respectivas portas, mas no Filters vc fala que não é pra dar Drop nas conexões exedidas desse R - de ip 172.16.200.0/23 (packet-mark=!semlimite)
    Seria mesma coisa q só marcar os pacotes.
    se alguem puder me explicar o funcionamento disso eu ficaria agradecido...
    Última edição por Capitão América; 09-02-2012 às 08:45 AM.

  9. #9
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    973
    Thanks (Given)
    21
    Thanks (Received)
    67
    Likes (Given)
    25
    Likes (Received)
    56
    Citação Postado originalmente por Capitão América Ver Post
    Olha na vdd não entendi a moral dessa configuração não, vc ta dizendo pra marcar os pacotes desse R - de ip 172.16.200.0/23 "que é logico q vou por o da minha rede aqui"
    com as respectivas portas, mas no Filters vc fala que não é pra dar Drop nas conexões exedidas desse R - de ip 172.16.200.0/23 (packet-mark=!semlimite)
    Seria mesma coisa q só marcar os pacotes.
    se alguem puder me explicar o funcionamento disso eu ficaria agradecido...
    Caitão América,

    A regra é clara, as conexões marcadas semlimite são as portas essenciais, http, ssh, telnet, etc. A regra na filter limita as outras portas (packet-mark=!semlimite) - vc ta vendo o exclamação antes de semlimite? Ele exclui a marcação semlimite dessa regra, atuando somente nas portas que não sejam as essenciais a 25 conexões tcp simultâneas, host a host, em toda a rede. Dropa os excessos.

    PS: Se você usa ADSL, faça um favor: Resete o ativador do thunder no site da BMS, desligue e ligue os modens ADSL para obter ips novos, restarte o serviço do Thunder. Provavelmente isso será suficiente para o Google parar de dar o erro. A regras no Mikrotik não fazem milagre, uma vez que enquanto o ip não mudar, o google continua "xaropando", hehe.

  10. #10
    Super Moderador Avatar de danilosceu
    Data de Ingresso
    Nov 2010
    Localização
    Barra Do Bugres MT, Brazil
    Posts
    810
    Thanks (Given)
    0
    Thanks (Received)
    5
    Likes (Given)
    2
    Likes (Received)
    6
    Posts de Blog
    1
    Citação Postado originalmente por Capitão América Ver Post
    Olha na vdd não entendi a moral dessa configuração não, vc ta dizendo pra marcar os pacotes desse R - de ip 172.16.200.0/23 "que é logico q vou por o da minha rede aqui"
    com as respectivas portas, mas no Filters vc fala que não é pra dar Drop nas conexões exedidas desse R - de ip 172.16.200.0/23 (packet-mark=!semlimite)
    Seria mesma coisa q só marcar os pacotes.
    se alguem puder me explicar o funcionamento disso eu ficaria agradecido...
    na verdade vc tem um pouco de razão, nesse caso das regras do damiao as portas basicas nao serao marcadas, porem elas tbm podem ter alguma intervençao na rede, mais ja deve amenizar muuito o trafego em outras portas principalmente em p2p e virus.
    Suporte Thunder e Mikrotik
    Revenda Thunder-Cache-Pro
    [email protected]

    Atenção nosso atendimento será exclusivamente por email, msn ta dificil
    Comandos Úteis

Página 1 de 2 12 ÚltimoÚltimo

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •