Resultados 1 a 2 de 2

Tópico: QoS para 1 red local y 3 redes via wi-fi...

  1. #1
    Senior Member
    Data de Ingresso
    Feb 2011
    Posts
    221
    Thanks (Given)
    2
    Thanks (Received)
    1
    Likes (Given)
    3
    Likes (Received)
    1

    QoS para 1 red local y 3 redes via wi-fi...

    Hola tengo mi red estructurada como muestro en la siguiente imagen:

    BALANCEO PCC CON THUNDER E IP FIJAS EN LOS CPE.jpg


    antes manejaba hotspot y en los CPE de los clientes tenia del lado WLAN el DHCP activado; ahora elimine los hotspot y en los CPE de los clientes manejo IP fija del lado WLAN segun la red que corresponda (como muestro en la imagen)....

    Mi duda es como hacer un control de ancho de banda eficiente sin utilizar simple queue, ya que he leido es mejor hacerlo por PCQ; entiendo que se debe identificar el trafico de la red en MANGLE, marcando las conexiones y paquetes como muestro a continuación, pero de ahi ya no se como manejar el queue tree y los queue type, agradecere los comentarios....


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "redireccion trafico puerto 80 hacia el thunder" disabled=no \
    dst-address-list=!NO_CACHE dst-port=80 in-interface=\
    !Ethernet10-LINK_THUNDER new-routing-mark=thunder_route passthrough=yes \
    protocol=tcp src-address-list=CLIENTES_THUNDER
    add action=mark-connection chain=postrouting comment="full cache" disabled=no \
    dscp=18 new-connection-mark=marca_fullcache passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=marca_fullcache \
    disabled=no dscp=18 new-packet-mark=paquete_fullcache passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion ack" \
    disabled=no new-connection-mark=conexion-ack packet-size=0-80 \
    passthrough=yes protocol=tcp tcp-flags=syn,ack
    add action=mark-packet chain=prerouting connection-mark=conexion-ack \
    disabled=no new-packet-mark=paquete-ack passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion icmp" \
    disabled=no new-connection-mark=conexion-icmp passthrough=yes protocol=\
    icmp
    add action=mark-packet chain=prerouting connection-mark=conexion-icmp \
    disabled=no new-packet-mark=paquete-icmp passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion syn" \
    disabled=no new-connection-mark=conexion-syn packet-size=0-666 \
    passthrough=yes protocol=tcp tcp-flags=syn
    add action=mark-packet chain=prerouting connection-mark=conexion-syn \
    disabled=no new-packet-mark=paquete-syn passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "marca conexion dns tcp y udp" disabled=no dst-port=53 \
    new-connection-mark=conexion-dns passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-port=53 \
    new-connection-mark=conexion-dns passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting connection-mark=conexion-dns \
    disabled=no new-packet-mark=paquete-dns passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion p2p" \
    disabled=no new-connection-mark=conexion-p2p p2p=all-p2p passthrough=yes \
    src-address=172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-p2p \
    disabled=no new-packet-mark=paquete-p2p passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion ftp" \
    disabled=no dst-port=21 new-connection-mark=conexion-ftp passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conexion-ftp \
    disabled=no new-packet-mark=paquete-ftp passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion ssh" \
    disabled=no dst-port=22 new-connection-mark=conexion-ssh packet-size=\
    0-1400 passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conexion-ssh \
    disabled=no new-packet-mark=paquete-ssh passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion telnet" \
    disabled=no dst-port=23 new-connection-mark=conexion-telnet passthrough=\
    yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conexion-telnet \
    disabled=no new-packet-mark=paquete-telnet passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "marca conexion http down" disabled=no dst-port=80 new-connection-mark=\
    conexion-navegacion_web passthrough=yes protocol=tcp src-address=\
    172.168.0.0/16
    add action=mark-connection chain=prerouting connection-mark=\
    conexion-navegacion_web disabled=no new-connection-mark=\
    paquete-navegacion_web passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion https" \
    disabled=no dst-port=443 new-connection-mark=conexion-https passthrough=\
    yes protocol=tcp src-address=172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-https \
    disabled=no new-packet-mark=paquete-https passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion msn" \
    disabled=no dst-port=1863 new-connection-mark=conexion-msn passthrough=\
    yes protocol=tcp src-address=172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-msn \
    disabled=no new-packet-mark=paquete-msn passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion email" \
    disabled=no dst-port=110,995,143,993,25 new-connection-mark=\
    conexion-email passthrough=yes protocol=tcp src-address=172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-email \
    disabled=no new-packet-mark=paquete-email passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion winbox" \
    disabled=no dst-port=8291 new-connection-mark=conexion-winbox \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conexion-winbox \
    disabled=no new-packet-mark=paquete-winbox passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "marca conexion teamviewer" disabled=no dst-port=5938 \
    new-connection-mark=conexion-teamviewer passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conexion-teamviewer \
    disabled=no new-packet-mark=paquete-teamviewer passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "marca conexion tcp otras" disabled=no new-connection-mark=\
    conexion-tcp_otras passthrough=yes protocol=tcp src-address=\
    172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-tcp_otras \
    disabled=no new-packet-mark=paquete-tcp_otras passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "marca conexion udp otras" disabled=no new-connection-mark=\
    conexion-udp_otras passthrough=yes protocol=udp src-address=\
    172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-udp_otras \
    disabled=no new-packet-mark=paquete-udp_otras passthrough=no
    add action=mark-connection chain=prerouting comment="marca conexion otras" \
    disabled=no new-connection-mark=conexion-otras packet-mark=no-mark \
    passthrough=yes src-address=172.168.0.0/16
    add action=mark-packet chain=prerouting connection-mark=conexion-otras \
    disabled=no new-packet-mark=paquete-otras passthrough=no

  2. #2

  3. Likes Mateito liked this post

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •