Página 6 de 6 PrimeiroPrimeiro ... 456
Resultados 51 a 60 de 60

Tópico: BIND (Servidor DNS)

  1. #51
    Member
    Data de Ingresso
    Mar 2011
    Localização
    Sobrainho/BA
    Posts
    78
    Thanks (Given)
    37
    Thanks (Received)
    3
    Likes (Given)
    32
    Likes (Received)
    5

    Question

    Grande Mestre, fiz como manda o figurino, mas no meu log de sistema aparece ai como na imagem, pq poderia ser?

    log-sistema.JPG conf-ip.JPG
    Última edição por mamaunet.sob; 10-14-2013 às 01:36 PM.

  2. #52
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    1,326
    Thanks (Given)
    36
    Thanks (Received)
    114
    Likes (Given)
    41
    Likes (Received)
    109
    Citação Postado originalmente por mamaunet.sob Ver Post
    Grande Mestre, fiz como manda o figurino, mas no meu log de sistema aparece ai como na imagem, pq poderia ser?

    log-sistema.JPG conf-ip.JPG
    Aparentemente está normal, o log apenas está apresentando o erro de resolução para algum domínio, pode ser IPV6, mas o importante é a navegação estar boa.

    Tem um detalhe importante: Você pode fazer manualmente o download do arquivo dos DNS Alpha.
    Entre por SSH como root no servidor e depois digite:
    Código:
    # fetch FTP.INTERNIC.NET/domain/named.root
    # cp /etc/namedb/named.root /etc/namedb/named.root.antigo
    # cp -a /root/named.root /etc/namedb/named.root
    # /etc/rc.d/named restart
    Isso vai trazer o arquivo de resolução mais atual para dentro do seu BIND. De quebra você já restarta o serviço e fica filé.

    Outra coisa, geralmente quando se usa o Thuder em modo Paralelo deve-se aceitar o tráfego do ip do Thunder. Ex:
    Código:
    /ip firewall filter
    add chain=forward src-address=IPDOTHUNDER action=accept
    add chain=forward dst-address=IPDOTHUNDER action=accept
    Isso deve fazer o Thunder (e o Bind) trafegarem em paz dentro da rede, principalmente se houver Hotspot.

    Att.

  3. Thanks mamaunet.sob thanked for this post
    Likes mamaunet.sob liked this post
  4. #53
    Member
    Data de Ingresso
    Mar 2011
    Localização
    Sobrainho/BA
    Posts
    78
    Thanks (Given)
    37
    Thanks (Received)
    3
    Likes (Given)
    32
    Likes (Received)
    5
    Citação Postado originalmente por damao.tecnico Ver Post
    Aparentemente está normal, o log apenas está apresentando o erro de resolução para algum domínio, pode ser IPV6, mas o importante é a navegação estar boa.

    Tem um detalhe importante: Você pode fazer manualmente o download do arquivo dos DNS Alpha.
    Entre por SSH como root no servidor e depois digite:
    Código:
    # fetch FTP.INTERNIC.NET/domain/named.root
    # cp /etc/namedb/named.root /etc/namedb/named.root.antigo
    # cp -a /root/named.root /etc/namedb/named.root
    # /etc/rc.d/named restart
    Isso vai trazer o arquivo de resolução mais atual para dentro do seu BIND. De quebra você já restarta o serviço e fica filé.

    Outra coisa, geralmente quando se usa o Thuder em modo Paralelo deve-se aceitar o tráfego do ip do Thunder. Ex:
    Código:
    /ip firewall filter
    add chain=forward src-address=IPDOTHUNDER action=accept
    add chain=forward dst-address=IPDOTHUNDER action=accept
    Isso deve fazer o Thunder (e o Bind) trafegarem em paz dentro da rede, principalmente se houver Hotspot.

    Att.
    De ante mão, grato pela atenção e pela rapidez, fiz oq pediu (atualizar DNS Alpha), e a regra no filter eu ja tinha rsrs...
    A abertura de paginas realmente ta um espetaculo, é um erro e outro q aparece com a mensagem a qual citei, vou continuar observando.

    Att.

  5. #54
    Super Moderador Avatar de maisonmdsgreen
    Data de Ingresso
    Jan 2013
    Posts
    58
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Estou com uma duvida aqui.
    Eu ja tenho o thunder instalado basta apenas eu mudar o IP do DNS?
    Ou preciso um servidor separado?

  6. #55
    Senior Member
    Data de Ingresso
    Oct 2010
    Posts
    172
    Thanks (Given)
    10
    Thanks (Received)
    7
    Likes (Given)
    14
    Likes (Received)
    13
    Citação Postado originalmente por maisonmdsgreen Ver Post
    Estou com uma duvida aqui.
    Eu ja tenho o thunder instalado basta apenas eu mudar o IP do DNS?
    Ou preciso um servidor separado?
    Você testou pra ver se o serviço DNS, instalado no Thunder, está funcionando ? (veja como na página 5).
    Percebí que Damião estava tratando do servidor DNS no próprio Thunder.

  7. Likes damao.tecnico liked this post
  8. #56
    Super Moderador Avatar de maisonmdsgreen
    Data de Ingresso
    Jan 2013
    Posts
    58
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Citação Postado originalmente por rencaron Ver Post
    Você testou pra ver se o serviço DNS, instalado no Thunder, está funcionando ? (veja como na página 5).
    Percebí que Damião estava tratando do servidor DNS no próprio Thunder.
    Sim eu vi isso entao eu posso usar o proprio servidor do thunder para DNS do BIND certo? Apenas apontando o IP local.
    Caso o thunder trave como funciona?

  9. #57
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    1,326
    Thanks (Given)
    36
    Thanks (Received)
    114
    Likes (Given)
    41
    Likes (Received)
    109
    Citação Postado originalmente por maisonmdsgreen Ver Post
    Sim eu vi isso entao eu posso usar o proprio servidor do thunder para DNS do BIND certo? Apenas apontando o IP local.
    Caso o thunder trave como funciona?
    Ao contrário Sr. é o ip de Loopback 127.0.0.1 que se configura no DNS do Thunder. O Bind por default usa o ip de Loopback 127.0.0.1. Depois você coloca o IP de Rede Local do Servidor do ThunderCache como sendo o servidor DNS da sua rede, dos seus clientes etc. etc.

    Abraço.

  10. #58
    Member Avatar de Willianmp
    Data de Ingresso
    Oct 2010
    Posts
    81
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Ainda está ativo a opção de usar o BIND como dns do thunder?
    Consultor Wireless / Mikrotik

  11. Likes snake_jp liked this post
  12. #59
    Junior Member
    Data de Ingresso
    Jan 2011
    Posts
    5
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Amigos o meu da erro quando digito /etc/rc.d/named start aparece Command not found. ???

  13. #60
    Administrador Avatar de damao.tecnico
    Data de Ingresso
    Dec 2011
    Localização
    BRASIL
    Posts
    1,326
    Thanks (Given)
    36
    Thanks (Received)
    114
    Likes (Given)
    41
    Likes (Received)
    109
    Citação Postado originalmente por binhos Ver Post
    Amigos o meu da erro quando digito /etc/rc.d/named start aparece Command not found. ???
    Bom dia. Esse topico remonta a epoca que o servidor do Thundercache também podia ser utilizado como servidor DNS. Há algum tempo isso não é possivel, sugiro você seguir esse topico: http://www.overnix.com/showthread.ph...-no-FreeBSD-10!

    Deve ser implementado em um servidor à parte.

    Abraço.

Página 6 de 6 PrimeiroPrimeiro ... 456

Tags para este Tópico

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •