Resultados 1 a 4 de 4

Tópico: Impedir compartilhamento de internet (Duvidas)

  1. #1
    Senior Member
    Data de Ingresso
    Nov 2011
    Localização
    São Jose do Jacuipe
    Posts
    147
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0

    Impedir compartilhamento de internet (Duvidas)

    Olá pessoal bom dia estou enfrentando muitos problemas com os clientes compartilhando a conexao, pesquisando na net encontrei estas regras abaixo, gostaria de saber se realmente funciona na versao 6.xx no MK, e se realmente evita o compartilhamento.

    Bloqueio de compartilhamento
    /ip firewall mangle
    add chain=postrouting out-interface=ether1 action=change-ttl new-ttl=set:2 comment="" disabled=yes
    se existir outro meio ficarei muito grato pela ajuda.

    No caso se vc quer bloquear para que seu cliente nao consiga compartilhar a conexao de internet com outras maquinas ligadas em rede segue a regra
    /ip firewall mangle add chain=postrouting out-interface=bridge1 action=change-ttl new-ttl=set:1
    Porem vc deve alterar de acordo com suas necessidades


    Bloqueia o comparilhamento de conexao dos clientes da interface Clientes
    /ip firewall mangle add chain=postrouting out-interface=Clientes action=change-ttl new-ttl=set:1
    Bloqueia que o ip 192.168.10.10 compartilhe a conexao
    /ip firewall mangle add chain=postrouting out-interface=Clientes src-address=192.168.10.10 action=change-ttl new-ttl=set:1
    /ip firewall mangle add chain=postrouting out-interface=ether1 action=change-ttl new-ttl=set:2 comment="Bloqueio de compartilhamento" disabled=yes

    desculpas se estou postando no local erado.

    grato PR.
    Última edição por prsantos1; 05-20-2014 às 10:49 AM.

  2. #2
    Senior Member Avatar de davidmilfont
    Data de Ingresso
    Dec 2010
    Localização
    Fortaleza/Ce
    Posts
    329
    Thanks (Given)
    41
    Thanks (Received)
    4
    Likes (Given)
    63
    Likes (Received)
    4
    Amigão...Esse compartilhamento está afetando a sua rede? Pergunto pq aqui tem uns que fazem isso,mas até o momento não notei nada.
    Não sei se entendi errado,mas aqui tenho clientes com Nanos e Roteadores em casa e compartilham a net com tablets e smartphones do vizinho.kkkk! Já pensou?
    Por isso perguntei.
    Abraço

  3. #3
    Member
    Data de Ingresso
    Jun 2014
    Posts
    82
    Thanks (Given)
    0
    Thanks (Received)
    4
    Likes (Given)
    0
    Likes (Received)
    2
    Qual forma de compartilhamento eles fazem ?
    Sua rede é cabeada ?
    Qual sua forma de autenticação (Arp,PPPOE,Hotspot)?
    De mais detalhes...

  4. #4
    Junior Member
    Data de Ingresso
    Aug 2014
    Posts
    6
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Olá amigo, aqui eu não tenho esse tipo de problema porque eu faço tudo amarrado.

    Primeiro: Cadastro na tabela ARP o MAC e IP do cliente
    Segundo: Cadastro no hotspot o cliente com MAC e IP

    Então quem não estiver nessa lista de cadastro não consegue acessa a internet pois precisa passar pelo hotspot com IP e MAC cadastrado.

    Ex: Caso meu cliente altera o ip na sua placa de rede ela não terá acesso a internet, porque o endereço de IP dele tem que ser o mesmo que cadastrei no hotspot e na tabela ARP.

    Citação Postado originalmente por prsantos1 Ver Post
    Olá pessoal bom dia estou enfrentando muitos problemas com os clientes compartilhando a conexao, pesquisando na net encontrei estas regras abaixo, gostaria de saber se realmente funciona na versao 6.xx no MK, e se realmente evita o compartilhamento.

    Bloqueio de compartilhamento

    se existir outro meio ficarei muito grato pela ajuda.

    No caso se vc quer bloquear para que seu cliente nao consiga compartilhar a conexao de internet com outras maquinas ligadas em rede segue a regra


    Porem vc deve alterar de acordo com suas necessidades


    Bloqueia o comparilhamento de conexao dos clientes da interface Clientes


    Bloqueia que o ip 192.168.10.10 compartilhe a conexao





    desculpas se estou postando no local erado.

    grato PR.

Marcadores

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •